Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie. OK (wyłącz komunikat)

Autor Wątek: Problem z samymi aliasami  (Przeczytany 3689 razy)

Offline rodeo

  • Nowicjusz
  • *
  • Wiadomości: 6
Problem z samymi aliasami
« dnia: 24 Styczeń, 2008, 18:29:50 »
Witam!
Mam problem z samymi aliasami, caly proces rejestracji przebiega poprawnie ale wchodzac na zalozony alias przekierowuje na pusta strone.
Ale jak wchodze na strone adres.pl/jakas-nazwa/ to przekierowuje na index.php wiec .htaccess jest chyba w porzadku?
Pomóżcie juz niewiem gdzie szukac bledu
Pozdrawiam

WMsoft

Problem z samymi aliasami
« dnia: 24 Styczeń, 2008, 18:29:50 »
Nie wiesz jakiego smartfona wybrać? Zobacz - smartfonki.pl
Szukasz stacji pogodowej, termometru? Zobacz - stacje-pogody.pl

Offline Aztek

  • Administrator
  • *****
  • Wiadomości: 478
Odp: Problem z samymi aliasami
« Odpowiedź #1 dnia: 24 Styczeń, 2008, 18:35:10 »
Skrypt wymaga wildcards dns - bez tego przekierowanie aliasów nie działa.

Offline rodeo

  • Nowicjusz
  • *
  • Wiadomości: 6
Odp: Problem z samymi aliasami
« Odpowiedź #2 dnia: 24 Styczeń, 2008, 18:44:08 »
hm
skrypt postawilem na webd.pl z tego co wiem to obsluguja Wild Card Redirect ale niewiem czy mam cos ustawic w CP mam tam takie opcje: (zalacznik)
« Ostatnia zmiana: 24 Styczeń, 2008, 18:46:47 wysłana przez rodeo »

Offline Aztek

  • Administrator
  • *****
  • Wiadomości: 478
Odp: Problem z samymi aliasami
« Odpowiedź #3 dnia: 24 Styczeń, 2008, 20:38:00 »
Tu jest opisane jak w cpanel ustawić wildcards dns:
http://webgasm.actiononline.biz/server/?p=84

A najlepiej poproś administratora serwera...